Guida di Base ad Avidemux in Italiano

di Massimo

Guida Avidemux in italianoL’editing video è un settore che richiede software spesso pesanti, funzionali, complicati e a pagamento; in realtà per fortuna esistono molte alternative gratuite e tra queste c’è proprio Avidemux. Oggi vedremo questo software più nel dettaglio, con qualche breve guida sulle principali funzioni che offre; Avidemux è un potente software per editing video, open source e multipiattaforma (Windows, MacOSX e Linux) e potete scaricarlo da qui. Offre una interfaccia semplice ed è adatto per l’editing amatoriale senza grosse pretese; le funzionalità offerte sono comunque abbastanza e sicuramente tra le più usate. Vediamo ora come utilizzare le principali funzionalità.

Apertura del video per l’editing

Partiamo dal passo base: aprire uno o più video in Avidemux per poter iniziare il nostro editing; per far ciò lanciate Avidemux e dal menù File –> Open selezionate il video sul quale volete lavorare. E’ possibile aprire più video per svolgere un lavoro di editing combinato semplicemente aggiungendo altri video dal menù File –> Append:

Immagine che mostra come aprire più video su Avidemux

Editing base

Selezione della porzione di un video

Vediamo ora insieme come procedere per le classiche operazioni di editing basiche; in linea generale per copiare, eliminare o spostare una porzione di video dovete prima selezionarla con i controlli offerti dal programma nella parte bassa dell’interfaccia. Sotto Selection potete indicare l’inizio (A) e la fine (B) della vostra selezione video che apparirà come un rettangolo blu sulla barra di scorrimento video.

Dopo essere sicuri di aver selezionato correttamente la porzione video sulla quale volete operare, semplicemente dal menù Edit troverete l’operazione che volete effettuare sulla selezione video appena eseguita:

Immagine che mostra la scelta dell'operazione per tagliare un video

Potrete quindi banalmente tagliare, copiare o eliminare la porzione del video che avete selezionato; attenzione al comando Paste (Incolla) che posizionerà una porzione di video in memoria dall’inizio della vostra selezione. Se siete in difficoltà e avete sbagliato la selezione video sulla quale volevate operare, basta semplicemente, sempre dal menù Edit, selezionare Reset Edits per resettare la selezione; da questo menù è anche possibile riposizionare singolarmente i punti A e B (inizio e fine) sul vostro video. Tutte queste operazioni sono ovviamente possibili su qualsiasi video che avete precedentemente aperto.

Codifica

Impostazioni per convertire il video

Un’ ottima caratteristica di Avidemux è la comodità di aprire un video ed editarlo direttamente nel formato in cui lo possediamo: non viene mai effettuata nessuna codifica all’apertura di un video e in questo modo non avrete perdita di qualità; nonostante questo ciò non vuol dire che il software non sia in grado di convertire audio e video di un nostro filmato nel formato che più ci aggrada. Per far questo una volta aperto il video date un’occhiata ai formati disponibili sulla sinistra.

Sono disponibili molti formati sia audio che video come potete vedere; fate attenzione ovviamente a cosa scegliete, dovete essere a conoscenza del codec che andate a usare per sapere ad esempio se perdete qualità o se sia la scelta migliore in base ai vostri progetti. Sia per la selezione che sceglierete per il video che per l’audio sotto vi è un tasto chiamato Configure che per ogni formato scelto vi da la possibilità di selezionare opzioni avanzate, come la modalità di encoding, aspect ratio e moltissimo altro; questo è la finestra di configurazione avanzata ad esempio per il formato Xvid:

Configurazione avanzata dei formati video

Sono presenti praticamente tutte le opzioni avanzate del formato in questione che vi possano venire in mente; questa è una delle sezioni piuttosto avanzate e professionali del programma.

Filtri

Selezione del filtro da applicare al video

Come ogni degno software di editing video anche in Avidemux sono presenti svariati filtri applicabili ai nostri filmati; i filtri sono capaci di modificare sia il video che l’audio di un filmato. Per accedere alla sezione Filtri, vi sono due pulsanti dedicati sia per l’audio che per il video, sempre sulla sezione sinistra dell’interfaccia (immagine a destra).

I filtri video presenti sono molti e alcuni davvero avanzati, sicuramente in linea generale troverete più filtri e opzioni nei filtri video che audio; se clicchiamo Filters per il video ci troveremo una schermata simile a quella di destra.

Immagine della lista dei filtri applicabili

I filtri video come potete vedere sono svariati, sono presenti i più utilizzati come Resize, Crop e Fade e molti altri più o meno conosciuti; sicuramente non possiamo lamentarci di questa sezione del software.

Per usare un filtro, selezionatene uno e cliccate sul simbolo “+” in basso a destra; per quasi ogni filtro che sceglierete di usare vi apparirà una piccola finestra con le opzioni principali del filtro e qualche settaggio. Ogni filtro che avete applicato al filmato sarà presente nella sezione Active Filters, dove potrete sempre modificare o eliminare un filtro utilizzato.

Da questa sezione inoltre potrete fare in modo che un filtro degli attivi elencati sia applicato solo ad una sezione del filmato: per questo selezionate il filtro e cliccate sotto su Partial indicando quindi frame iniziale e finale. Il funzionamento dei filtri video appena visto vale anche per i filtri audio che funzionano esattamente allo stesso modo; la sezione audio ha meno filtri e opzioni come normalmente in ogni software di editing video ma i più classici e utili sono presenti.

Salvataggio

Schermata di salvataggio del video

Vediamo infine l’ultimo passaggio per l’editing di un video: il salvataggio finale del filmato ottenuto; dopo che avete editato il video, sia che abbiate modificato sezioni sia che abbiate anche solo cambiato formato video o audio, per rendere effettive le modifiche selezionate File –> Save –> Save Video per salvare il video.

Ovviamente dato che avrete apportato modifiche al video vi sarà un processo di codifica che potrebbe impiegarci diversi minuti, tutto dipenderà dalle modifiche che avrete apportate e anche dalla potenza di calcolo del computer sul quale state lavorando; durante la fase finale di codifica sarà comunque visibile una finestra con il processo in corso, tempo stimato e molte altre informazioni che vi terranno aggiornato sullo stato del processo di codifica:

Se avete apportato grosse modifiche o avete cambiato il formato video e/o audio, se il filmato è lungo o in alta qualità, se avete applicato diversi filtri, armatevi di pazienza perché potrebbero volerci molti minuti se non qualche ora in base all’editing svolto.

Ti potrebbe interessare

3 commenti

  1. Si può cambiare il sonoro di un video e se sì come?
    Si può trasformare una foto in video aggiungendo un file audio e come? Grazie per le risposte che vorrete eventualmente fornirmi e per le vostre utilissime istruzioni. Cordiali saluti.

  2. Salve
    certamente si può aggiungere una foto basta aprirla da file
    e si possono aggiungere quante foto vogliamo
    Per le tracce audio idem basta spostarsii nella voce audio, e troviamo un menu a tendina che ci permette di aggiungere anche più tracce audio.
    Chiaramente la cosa importante è stabilire il tempo che ogni singola foto deve assumere nel video
    Altrimenti avremmo un video cortissimo, con una o più tracce audio che scorrono all’impazzata
    ps ( dopo aver aperto la foto, se vogliamo aggiungerle altre basta premere play e quando si ferma, da menu file AGGIUNGERE. Se non si segue questa procedura non aggiunge niente e non si possono montare più foto)

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *