2011 18/11

Guida di Base a VirtualDub in Italiano

  • Scritto da Alessandro Nicotra
  • 0 com
  • Categoria: Guide

Guida di base a VirtualDubStanchi di usare le poche funzionalità presenti su Windows Movie Maker, il software che viene fornito in corredo con i sistemi operativi Microsoft? Se la risposta è affermativa, un’alternativa valida nell’editing video è rappresentata da VirtualDub, che già è stato tema di alcune nostre guide, e infatti con VirtualDub abbiamo già spiegato come tagliare video o film in AVI e altri formati, come unire due video, come diminuire o aumentare la velocità dei video, come sincronizzare audio e video e come offuscare volti o oggetti in un video. Oggi però vediamo come eseguire le funzionalità di base con VirtualDub.

Guida di base a VirtualDub

Questa guida passo passo consentirà di conoscere le nozioni di base per utilizzare VirtualDub, iniziando ovviamente dall’installazione del programma fino al montaggio del vostro primo video.

Come scaricare VirtualDub

Download | VirtualDub

VirtualDub è un programma gratuito in lingua inglese, utilizzato per la cattura e il montaggio video.
Si può installare solo su computer che usano come sistema operativo Windows, in una delle seguenti versioni a 32 o a 64 bit*: Microsoft Windows 98, ME, NT4, 2000, XP, Vista. Non è attualmente possibile installarlo su Mac o su computer che hanno preinstallato il sistema Linux.

Per sapere se il vostro sistema funziona a 32 oppure a 64 bit, fare clic con il tasto destro del mouse su Risorse del computer (o computer per Vista e Xp) e selezionare proprietà, qui troverete tale informazione.

L’ultima versione stabile, al momento di redigere questa guida, è la 1.9.11, scaricate il file compresso e poi estraete i file.

VirtualDub è un programma stand-alone, cioè un software che è capace di funzionare senza la necessità di installarlo e modificare inevitabilmente alcune impostazioni del sistema.

Per avviare il programma, una volta aperta la cartella decompressa, fare clic su VirtualDub.exe.

L’Interfaccia

VirtualDub si presenta con un’interfaccia semplice, seppur distribuito in lingua inglese, non è difficile muoversi tra le varie voci del menù.

Interfaccia del programma di editing video VirtualDub

La barra del menù è formata dalle seguenti voci:

  • File: Rappresenta il punto di partenza, da qui si apre il video da modificare, è possibile vedere la preview prima di salvarlo, esportando nel formato video universale per eccellenza, l’avi. Sempre da questo menù è possibile attivare la cattura, per registrare filmati da periferiche esterne, come ad esempio una webcam.
  • Edit: se fosse stato tradotto in italiano, avremmo trovato la voce modifica, dove sarà possibile copiare, tagliare, incollare, annullare o ripristinare l’ultima azione compiuta e definire il punto iniziale e finale di una sequenza da modificare.
  • View: corrisponde all’italiano visualizza, permette di definire e personalizzare l’interfaccia.
  • Go: letteralmente vai, consente di muoversi tramite all’interno del filmato aperto.
  • Video – Audio: Questo menù è ricco di tante voci, che vi invitiamo da soli a sperimentare e scoprire passo dopo passo. Alcune di queste funzionalità le abbiamo descritte alla fine di questa guida.
  • Options: Le opzioni che vi consentono di personalizzare e definire i valori preferiti sia a livello video che audio.
  • Tools: Una serie di utili strumenti da usare nella fase di editing.
  • Help: Il vostro aiuto off line.

In basso, troviamo lo storyboard, con la sequenza dei fotogrammi e alcuni utili pulsanti per muoversi all’interno del filmato.

Fare il montaggio di un video

Da File -> Open Video File, il comando è richiamabile anche dalla tastiera, tenendo premuto il tasto CTRL con la lettera O (da non confondere con lo zero 0), consente di aprire un file video presente nel computer.

Si possono editare un gran numero di file, dai più comuni formati DivX, AVI, MPEG a quelli meno conosciuti come l’Adobe Filmstrip o l’Iff Anim.

Vengono visualizzati due fotogrammi del filmato, fare un clic sulla barra temporale per spostarsi sul punto desiderato, sulla barra di stato viene indicato, il nome del frame, seguito tra parentesi dal valore del tempo effettivo.

Tagliare una scena

Con il mouse scegliere il punto d’inizio della scena da tagliare, poi dal menù edit fare clic su Set selection start, per confermare, compiere la stessa azione, per definire il punto finale della scena da tagliare, questa volta cliccando, però sulla voce Set selection End.

La stessa operazione può essere compiuta tramite i tasti di scelta rapida, Home e Fine oppure mediante i pulsanti vicini alle informazioni della barra di stato.

Adesso fate clic su Edit -> Cut e la scena è stata tagliata!

Spostare una scena

Eseguite i passaggi descritti in Tagliare una scena, poi con il mouse fate clic sul punto dove volete incollare la nuova scena. Definito questo punto, fate clic su Edit -> Paste e la scena è stata spostata!

Copiare una scena

I passaggi sono i medesimi di “Tagliare una scena”, con la differenza che anziché fare clic su Edit -> Cut, si dovrà fare clic su Edit -> Copy. Poi seguire le descrizioni di Spostare una scena.

Eliminare o sostituire l’audio

E’ possibile escludere l’audio da Audio -> No Audio oppure sostituirlo con quello di un brano MP3 da Audio -> Audio from other file.

Da Progetto a Video

Una volta completato il montaggio, affinchè il video che finora è un progetto possa essere visualizzato su altri dispositivi compatibili, è necessario salvarlo come tale, basta fare clic su File -> Save as AVI.

Catturare un Video

Se avete una webcam è possibile catturare dei video in diretta. Da File -> Capture Avi. Sullo schermo verrà attivata la webcam, nel caso non venisse riconosciuta automaticamente è possibile attivarla, cliccando su Device e selezionando il modello. Per catturare il video è prima necessario cliccare su File –> Set capture file ed inserire il nome del file che volete salvare, poi un clic su Capture -> Capture video ed ha inizio la registrazione in tempo reale delle immagini provenienti dalla vostra webcam. Per mettere in stop, cliccare su Capture -> Stop Capture. Nella barra a sinistra verranno mostrate in tempo reale alcune informazioni sulla registrazione. Durante la fase di registrazione è possibile escludere l’audio proveniente dalla webcam.

Conclusioni

Impossibile trattare tutti gli argomenti di questo software all’interno di questa guida, per tali approfondimenti vi consigliamo di dare un’occhiata alle altre nostre guide su VirtualDub.

Guida di Base a VirtualDub in Italiano ultima modifica: 2011-11-18T17:01:44+00:00 da Alessandro Nicotra

Lascia un commento